Views

Views are used to select different sets of columns. Views can be used for a variety of purposes, but most commonly they allow the accountant to see a group of columns side by side, and easily see different balance types (beginning, unadjusted, adjusted, final, tax).

To create a View, select Edit > View. This opens the main "view Header" screen. Clicking "new" from this screen creates a new view. Once the row is created, you can edit and change the name of the view to anything that is meaningful, such as "Default", "Comparative", Tax", etc.

To define the columns that are in the newly created view, double-click on the row in the grid. This will open the "View Details" screen for the selected View.

When first opened with a newly created view, you will be able to see the available column Types listed on the left side. To define a particular column as part of a view, highlight the row and use the right-arrow icon on the toolbar to move the column from left to right. Columns on the right side can be moved up/down using the top buttons. This puts the columns into the desired order for viewing or reporting purposes.

A common column setup used by accountants for account analysis is displayed below. This view has the unadjusted, adjusted, and final balance columns with the corresponding journal entry columns.

Wow, you've almost completed the setup! Once you have these items completed, you are ready to view the chart of account balances, or the grouping balances. To see the chart of accounts with balances, select View > Account Balances. This shows the chart of accounts with columns that have been defined by the selected View.

To see grouping totals, with the same colums selected, select View > Group Summary.

Congratulations, you have now completed the basic company setup, including the chart of accounts, beginning balances, groupings, and views. These are the basic tools. There are still many more features and things to learn, but those items will be covered in other chapters.